[erledigt] FPM und php 5.2

tobiw
Dies ist eine vorgefertigte Schablone, die bei der Formulierung von Problemen unterstützen soll. Bitte die folgenden Angaben möglichst vollständig ausfüllen.

- Welche Version von pd-admin wird eingesetzt? 4.55
- Welche Version der Serverumgebung wird eingesetzt? 0.292
- Welche Fehlermeldung erhalten Sie?
- Wie sind die problematischen Dienste konfiguriert?
- Welche Logfile-Einträge (zB. Webserver- oder Mail-Logfile) gibt es?

Hallo Zusammen,

ist es korrekt, dass keine php 5.2 binaries für fpm mitgeliefert werden? Kann somit nicht auf fpm umstellen. Alle Vhosts mit 5.2 werden bei fpm auf 5.3 gesetzt und somit zum Teil nicht mehr korrekt lauffähig. Ja, 5.2 ist lange Geschichte und sollte auch nicht mehr eingesetzt werden, lässt sich aber leider bei einigen Webs nicht ändern.
Daniel Bradler
Ja, das ist so. Für PHP 5.2 gibt es keinen FPM-Support. Sie müssten also entweder cgiwrap oder - besser - eine aktuelle PHP-Version verwenden.
tobiw
Danke für die Info!