Bug-Report

Echte oder vermeintliche Bugs in PD-Admin

    1. Meldung von Fehlern 3

      • Daniel Bradler
    2. Antworten
      3
      Zugriffe
      7,8k
      3
    3. Twilo

    1. Präfix-Definition der Beiträge im Bugforum

      • miko93
    2. Antworten
      0
      Zugriffe
      4,8k
    1. Passwortkriterien

      • Twilo
    2. Antworten
      0
      Zugriffe
      62
    1. FTP Login für zusätzliche Benutzer funktioniert nicht vor Neustart des FTP-Dienstes 2

      • Eisenherz
    2. Antworten
      2
      Zugriffe
      198
      2
    3. Eisenherz

    1. Passwort zurücksetzen -> Token nicht gefunden 3

      • Twilo
    2. Antworten
      3
      Zugriffe
      364
      3
    3. Twilo

    1. error while loading shared libraries: libtinfo.so.5 bzw. libtermcap.so.2 1

      • Twilo
    2. Antworten
      1
      Zugriffe
      232
      1
    3. Twilo

    1. dkim_toggle domain <example.com>: $dollar_bang <>, $dollar_at <>

      • Twilo
    2. Antworten
      0
      Zugriffe
      91
    1. Fehler bei 2FA

      • Twilo
    2. Antworten
      0
      Zugriffe
      95
    1. fehlerhaftes Feld bei der Accounterstellung wird nicht markiert

      • Twilo
    2. Antworten
      0
      Zugriffe
      117
    1. /usr/local/bin/certtool: not found 4

      • Revolution
    2. Antworten
      4
      Zugriffe
      555
      4
    3. Janine

    1. Timeout bei Aufruf diverser Seiten via administrator.cgi 15

      • mkpd15
    2. Antworten
      15
      Zugriffe
      916
      15
    3. mkpd15

    1. [Selbstverschulden…] Mail-Probleme über PHP seit SE 0.359 2

      • Twilo
    2. Antworten
      2
      Zugriffe
      315
      2
    3. Twilo

    1. PHP-CLI-Einstellungen > Lokale php.ini verwenden - Einstellung wird nicht gespeichert oder Wert wird nicht korrekt angezeigt 10

      • cfraatz
    2. Antworten
      10
      Zugriffe
      591
      10
    3. cfraatz

    1. Fehler bzw. Probleme während/nach der pd-admin Installation 2

      • Twilo
    2. Antworten
      2
      Zugriffe
      225
      2
    3. Twilo

    1. Fehlermeldungen in der error_log

      • Twilo
    2. Antworten
      0
      Zugriffe
      175
    1. SE 8: Fehler beim Update (aktuelle Beta)

      • Twilo
    2. Antworten
      0
      Zugriffe
      138
    1. Fehlende Schritte bei der Installation

      • Twilo
    2. Antworten
      0
      Zugriffe
      142
    1. HSTS-Konfiguration ungeeignet für hstspreload.org

      • Twilo
    2. Antworten
      0
      Zugriffe
      146
    1. Apache für http/2 nicht korrekt konfiguriert

      • Twilo
    2. Antworten
      0
      Zugriffe
      137
    1. https Weiterleitung

      • Twilo
    2. Antworten
      0
      Zugriffe
      129
    1. stat </opt/pdadmin/etc/license.conf> failed: No such file or directory at /opt/pdadmin/www/customer/customer.cgi line 10178 1

      • Twilo
    2. Antworten
      1
      Zugriffe
      205
      1
    3. Twilo

Label

Darstellung