Quota Problem

  • Moin,
    bei einem Kunden der 3000MB Speicher zur Verfügung hat bringt quota eine falsche Blockangabe.


    Code
    Host:~# quota stutzfba
    Disk quotas for user stutzfba (uid 1029):
         Filesystem  blocks   quota   limit   grace   files   quota   limit   grace
          /dev/hda2 2706372  3072000 3072000             608   19999   19999
    Host:~#


    ABER
    Der Kunde belegt 1804.04 MB Speicherplatz.


    Irgendwie passen die 1804.04 MBnicht mit den 2706372 belegten Blöcken zusammen.


    Weitere Infos:

    Code
    Domains:	1	
    Speicherplatz:	max. 3000 MB	
    Mailboxen:	0 (von max. 2000)	
    Mailinglisten:	0 (von max. 10)	
    Subdomains:	1 (von max. 2000)	
    Zusätzliche FTP-Accounts:	1 (von max. 2000)	
    MySQL-Datenbanken:	1 (von max. 50)


    Also E-mail kann er nicht drauf liegen haben. Kenne das von Confixx dass der nicht das Postfach(er) zählt.


    Woran liegt es dann?

  • Zitat

    Original von Sun


    bei einem Kunden der 3000MB Speicher zur Verfügung hat bringt quota eine falsche Blockangabe.


    Code
    Host:~# quota stutzfba
    Disk quotas for user stutzfba (uid 1029):
         Filesystem  blocks   quota   limit   grace   files   quota   limit   grace
          /dev/hda2 2706372  3072000 3072000             608   19999   19999
    Host:~#


    ABER
    Der Kunde belegt 1804.04 MB Speicherplatz.


    Wie ist das System denn partioniert (bitte /etc/fstab oder die Ausgabe von "mount" posten)? Wie wurden die 1804.04 MB ermittelt?


    Viele Grüße,
    Daniel Bradler

  • Läuft alles auf einer Party.


    Code
    # /etc/fstab: static file system information.
    #
    # <file system>	<mount point>	<type>	<options>		<dump>	<pass>
    /dev/hda2	/		ext2	usrquota,errors=remount-ro	0	1
    /dev/hda1	none		swap	sw			0	0
    proc		/proc		proc	defaults		0	0
    /dev/fd0	/floppy		auto	user,noauto		0	0
    /dev/cdrom	/cdrom		iso9660	ro,user,noauto		0	0


    Zitat


    Wie wurden die 1804.04 MB ermittelt?


    Sagt PD-Admin wenn ich beim Kunden auf "Speicherplatz" drücke. Wert stimmt auch laut Debian. Also an euerer Anzeige liegts ma nicht.