beim Backup treten Fehler auf

  • Zitat

    Original von Twilo


    ich installiere pdadmin immer über "./install-all.sh", nun frage ich mich, warum dann die daemontools nicht installiert sind.


    Wenn das Skript install-all.sh fehlerfrei durchgelaufen ist, sind die daemontools sicher installiert. Da diese Software zudem fast alle zentralen Serverdienste startet, glaube ich Ihnen nicht, daß sie in Ihrer Installation fehlt.


    Viele Grüße,
    Daniel Bradler

  • Hallo,


    Zitat

    Original von Daniel Bradler



    Wenn das Skript install-all.sh fehlerfrei durchgelaufen ist, sind die daemontools sicher installiert. Da diese Software zudem fast alle zentralen Serverdienste startet, glaube ich Ihnen nicht, daß sie in Ihrer Installation fehlt.


    woran erkenne ich denn, dass sie installiert sind? :?:
    Hier schrieben Sie, dass wenn

    Zitat

    tar: Removing leading `/' from member names


    vorkommt, dass die daemontools dann nicht im Suchfeld drin stehen
    Wie muss ich denn das abändern?
    Wo befinden sich die daemontools bei einer normalen pdadmin Installation?
    Zur Zeit sieht das bei mir so aus $ENV{PATH} = '/usr/local/pd-admin2/bin:/usr/local/bin:/usr/bin:/bin';


    mfg
    Twilo

  • Hallo,


    Zitat

    Original von miko93



    Ich würde sagen, dass das der Fall ist, wenn


    ps ax | grep supervise


    bei mir kommt folgendes


    Zitat

    Original von miko93


    Prozesse auflistet. Siehe auch hier: http://cr.yp.to/daemontools.html


    nach der URL würde ich das auch annehmen, wenn eine Liste kommt


    nur wie kann ich das in pdadmin intergieren


    wie sieht denn bei dir ENV{PATH} aus?


    mfg
    Twilo

  • Zitat

    Original von Twilo


    Hier schrieben Sie, dass wenn


    vorkommt, dass die daemontools dann nicht im Suchfeld drin stehen


    Nein, das habe ich nicht geschrieben.


    Zitat

    Wie muss ich denn das abändern?


    Bei einer Installation, die mit dem Skript "install-all.sh" vorgenommen wurde, muß nichts geändert werden. Die daemontools werden hier automatisch im Standard-Suchpfad abgelegt, genauer unter /usr/local/bin.


    Viele Grüße,
    Daniel Bradler

  • Hallo,


    Zitat

    Original von Daniel Bradler



    Nein, das habe ich nicht geschrieben.


    dann hab ich das wohl falsch interpretiert :oops:
    aber warum kommt dann diese Meldung?
    oder ist diese Meldung ganz normal?


    Zitat

    Original von Daniel Bradler



    Bei einer Installation, die mit dem Skript "install-all.sh" vorgenommen wurde, muß nichts geändert werden. Die daemontools werden hier automatisch im Standard-Suchpfad abgelegt, genauer unter /usr/local/bin.


    ok, dann brauch ich mir ja keine weitere Gedanken machen :-)


    mfg
    Twilo

  • Zitat

    aber warum kommt dann diese Meldung?
    oder ist diese Meldung ganz normal?


    Also, ich bekomme die auch - jedes Mal, wenn das Backupscript läuft. Habe das als "normal" abgetan (sprich: war zu faul, mich damit zu beschäftigen :wink: )