Tomcat auf einem PDAdmin-Server installieren

  • Dies ist eine vorgefertigte Schablone, die bei der Formulierung von Problemen unterstützen soll. Bitte die folgenden Angaben möglichst vollständig ausfüllen.


    - Welche Version von pd-admin wird eingesetzt? --> 4.1.4


    - Welche Version der Serverumgebung wird eingesetzt? --> 0.157


    - Welche Fehlermeldung erhalten Sie? --> (Noch) keine :D


    - Wie sind die problematischen Dienste konfiguriert?
    1. OS Deb Lenny 32Bit
    2. PHP5.2.13
    3. Modus CGI_WRAP mit Zend Optimicer, IONCUBE Loader und Suhosin als Extension


    - Welche Logfile-Einträge (zB. Webserver- oder Mail-Logfile) gibt es? --> (Noch) keine ;)


    - Was hätten Sie gerne?
    Ich hätte gerne Tomcat (5.5) auf einem meiner PDAdmin-Server zu laufen. Und bräuchte ein paar kleine Hilfestellungen diesbezüglich. Wie z.B.:
    - Besser Tomcat aus den Quellen installieren
    - Besser über Aptitude installieren
    - Gibt es da Probleme mit dem Apache-Server bzw muss man da weitere Dinge beachten in Verbindung mit PDAdmin und der SE
    - Muss man in Punkto Sicherheit hier in dieser Konstellation ein besonderes Augenmerk auf irgendwelche markanten Stellen haben?


    Und abschliessend:
    Hat vllt einer sogar ein fertiges HowTo oder Tutorial für die Installation und den Betrieb von Tomcat (vorzugsweise Tomcat5.5) in der Schublade inkl einschlägigen Erfahrungen in Verbindung mit PDAdmin4-Servern? ;)


    Vielen Dank im Voraus =)