PD-Admin auf Red Hat Enterprise Linux 6

  • Dies ist eine vorgefertigte Schablone, die bei der Formulierung von Problemen unterstützen soll. Bitte die folgenden Angaben möglichst vollständig ausfüllen.


    - Welche Version von pd-admin wird eingesetzt? 4.14
    - Welche Version der Serverumgebung wird eingesetzt? 0.170 Serie 3
    - Welche Fehlermeldung erhalten Sie? keine
    - Wie sind die problematischen Dienste konfiguriert? Standard Installation
    - Welche Logfile-Einträge (zB. Webserver- oder Mail-Logfile) gibt es?


    Hallo,


    habe ein Problem mit dem Starten von den PD-Admin-Diensten bzw. dem Daemon-Tools auf einem RHEL6 64 bit.
    Die Installation läuft sauber durch und die Dienste sind auch danach sauber gestartet, inkl. den supervise-Prozessen. Der Eintrag in der inittab zum Starten des svscanboot ist auch vorhanden. Starte ich das System nun neu, startet der init nicht die Dienste. Habe alles ausprobiert, finde auch keine Einträge dies bezüglich in der dmesg bzw. in den messages. Selinux ist auch deaktiviert.
    Starte ich "/command/svscanboot" manuell starten sich die Dienste.
    Hoffe ihr könnt mir weiterhelfen!

  • Danke für den Tipp!


    RHEL 6 arbeitet mit Upstart.


    Unter "/etc/init" eine Datei "svscanboot.conf" mit dem Inhalt


    start on runlevel [2345]
    respawn
    exec /command/svscanboot


    anlegen und schon wird alles beim Systemstart gestartet!

  • Weiß jemand wie man dann bei diesem Setup einen Neustart aller SE Dienste machen kann? Also das wo man bei einem Standard init die Zeile in der inittab aus- und wieder einkommentiert hat, jeweils mit kill -1 1