SE Updates | Anpassung PHP 5.3.x Version

  • Bei den letzten Updates der Serverumgebungen wurden immer neue PHP 5.3.x Versionen installiert. Da die alten 5.3.x Versionen dann nicht mehr zur Verfügung stehen, aber in der Verwaltungsdatenbank vadmin->users die PHP-Version nicht angepasst wird gibt es teilweise Probleme bis manuell im PD-Admin nachgezogen wird.


    Konkret war dies beim letzte SE-Update von 5.3.6 auf 5.3.8 der Fall.


    viele Grüße
    Manfred

  • Hallo,


    bei mir steht bei einigen VirtualHosts folgtendes drin:

    Code
    1. SetEnv PHP5_VERSION 5.3.5


    Laut phpinfo() wird jedoch PHP 5.2.17 verwendet.


    bei der Ausgabe von phpinfo() tauchen folgende Einträge auf:

    Code
    1. _SERVER["REDIRECT_PHP5_VERSION"] 5.3.5
    2. _SERVER["PHP5_VERSION"] 5.3.5
    3. _ENV["REDIRECT_PHP5_VERSION"] 5.3.5
    4. _ENV["PHP5_VERSION"] 5.3.5


    Warum werden die alten Interpreter entfernt, wenn ein Kunde diesen ausgewählt hat?!


    PHP 5.2 wird seitens der Entwickler nicht mehr unterstützt. Im Januar 2011 kam die letzte Version heraus!


    mfg
    Twilo