PHP Extension

  • Moin Zusammen,


    habe ein Problem mit einer nachgeladenen PHP-Extension und anschließendem SE-Update.

    Habe die PHP-Extension "ssh2" via PECL für die PHP-Version 7.3.9 nachgeladen, funktioniert auch alles soweit. Nach einem SE-Update wird jedoch die aktuellste PHP-Version (hier nun 7.3.10) für den vhost geladen (Einstellung letzte 7.3.x Version). Ist auch alles soweit OK. Jedoch fehlt mir nun die ssh2-Extension bei Version 7.3.10, diese fehlt auch im Extension-Ordner.

    extension_dir ist jeweils leer gesetzt, also (extension_dir = "").

    Wie macht ihr das nach einem SE-Update mit selbst nachgeladenen Extensions? Muss ich diese immer wieder neu für die jeweilige Version manuell nachladen oder gibt es da einen Workaround, sodass diese für alle PHP 7.3.x-Versionen geladen werden (in dem jeweiligen Extension-dir)...


    Viele Grüße