Fehler beim entpacken

  • Hallo,

    mein alter Server neigt sich langsam zuende, also musste was neues her. Gesagt getan, Debian minimal intalliert, die Pakete lt. Anleitung auf pd-admin.de nachinstalliert, pdadmin_v4.tar.gz runtergeladen und beim Versuch es zu entpacken mit tar –xzf pdadmin_v4.tar.gz bekomme ich folgende Fehlermeldung:

    Code
    tar: Ungültige Option -- „▒“
    „tar --help“ oder „tar --usage“ gibt weitere Informationen.

    Hab ich was vergessen vorher zu installieren?

  • Hach, manchmal ist es sooo einfach :)


    Nächstes Problem:

    nach ./install-all.sh


    Code
    #######################################################
    # #
    # Willkommen bei der Installation von pd-Admin 4.62 #
    # #
    #######################################################
    Build: 2878
    Installer: $Revision: 1.51 $
    ./install-all.sh: line 261: ./readlink: No such file or directory