Fehler bei Installation Gallery

  • Hallo zusammen,

    ich habe eine aktuelle Installation von pd-admin v4.69 auf einem Ubuntu 20.04 LTS System laufen.

    Wenn ich unter Anwendungen eine Gallery installieren versuche, bekomme ich folgenden Fehler.

    "Insecure dependency in require while running setuid"

    Leider finde ich die Ursache zu diesem Fehler nicht und hoffe, dass dies schon jemand gehabt und gelöst hat.

    vielen Dank schon mal für eure Hilfe...

  • "Insecure dependency in require while running setuid"

    Liest sich für mich als würde eine http Quelle aufgerufen, eine https Quelle aber benötigt/gefordert wird. Ich nutze den Anwendungsinstaller jedoch praktisch nicht, daher wüsste ich auf Anhieb nicht was es sein könnte. Oder wo man schauen müsste... ?(