Beiträge von dimitar

    Hallo,


    ich wollte fragen ob bei der Installation von PD admin irgendwelche binaries ueberschrieben werden. z.B. wenn ich jetzt rkhunter starte kriege ich im log das hier:




    Das ist die Summary von dem Scan:




    Example von "infected" file:


    Code
    1. ls -la /bin/fgrep
    2. -rwxr-xr-x 1 root root 33 2004-11-22 03:54 /bin/fgrep


    Code
    1. cat /bin/fgrep
    2. #!/bin/sh
    3. exec grep -F ${1+"$@"}


    Danke!
    M.f.G.

    Dies ist eine vorgefertigte Schablone, die bei der Formulierung von Problemen unterstützen soll. Bitte die folgenden Angaben möglichst vollständig ausfüllen.


    - Welche Version von pd-admin wird eingesetzt? v3.43
    - Welche Version der Standard-Serverumgebung wird eingesetzt? 1-0.100
    - Wie sind die problematischen Dienste konfiguriert? standart
    - Welche Logfile-Einträge (zB. Webserver- oder Mail-Logfile) gibt es?
    /etc/cron.daily/logrotate:
    error: error running shared postrotate script for /var/log/mysql.log /var/log/mysql/mysql.log /var/log/mysql.err /var/log/mysql/mysql.err /var/log/mysql/mysql-slow.log


    Hallo,


    Jeden Tag morgens stirbt das MySQL Daemon. Oben ist das Outputt von cron-daily was ich per mail bekomme...
    Woran kann das liegen?!


    Danke!


    M.f.G.

    Dies ist eine vorgefertigte Schablone, die bei der Formulierung von Problemen unterstützen soll. Bitte die folgenden Angaben möglichst vollständig ausfüllen.


    - Welche Version von pd-admin wird eingesetzt? v3.40
    - Welche Version der Standard-Serverumgebung wird eingesetzt? 1-0.087
    - Wie sind die problematischen Dienste konfiguriert? standart



    Hallo ich habe ein ssl Certificat fuer ein domain (www.domain.org) auf meinem Server (www.server.org) installiert. Es funktioniert ohne Probleme, aber jetzt wenn ich z.b. https://www.server.org oder https://www.another-domain-on-the-server.org im Browser eingaebe werde ich direkt zu https://www.domain.org weitergeleitet. Ist das ueberhaupt normal? Kann ich das irgendwie aendern?


    Danke

    - Welche Version von pd-admin wird eingesetzt? v3.40
    - Welche Version der Standard-Serverumgebung wird eingesetzt? 1-0.089
    - Wie sind die problematischen Dienste konfiguriert? standart
    - Welche Logfile-Einträge (zB. Webserver- oder Mail-Logfile) gibt es? /var/log/mail.log


    Code
    1. Jul 30 17:20:23 liho1 qmail-smtpd: qmail-smtpd/VC started
    2. Jul 30 17:20:24 liho1 qmail-smtpd: (1) connect failed: Error Access denied for user 'vadmin'@'localhost' (using password: YES)


    Hallo,


    Woran kann ligen dass ich diese Eintraege in /var/log/mail.log kriege und wie kann ich das fixen?


    Danke


    M.f.G.

    - Welche Version von pd-admin wird eingesetzt? v3.40
    - Welche Version der Standard-Serverumgebung wird eingesetzt? 1-0.089


    Hallo,


    eine kurze Frage:


    Ich habe eine Domain die ich am Anfang auf "local Mailserver" eingestellt habe - Beim erstellen von der Domain habe ich das Checkbox Setup mailserver gecheckt.


    Kann ich das jetzt irgendwie aendern, weil ich die Domain auf einem externen Mailserver ruebergezogen habe und jetzt wird die Domain als "local" von PD Admin behandelt, was einige weitere Probleme macht.


    Danke

    - Welche Version von pd-admin wird eingesetzt? letzte
    - Welche Version der Standard-Serverumgebung wird eingesetzt? letzte
    - Wie sind die problematischen Dienste konfiguriert? standart


    Hallo Alle,


    Ich habe eine Frage wegen awstats. Es sieht so aus, dass wenn der Monat zum Ende ist sieht man nur die stats fuer den neuen Monat. z.B. heute ist 01.03 und ich sehe die stats nur fuer Maertz und diese fuer Februar kann ich nicht mehr sehen. Wie kann ich alle stats visualisieren? Also fuer Januar und Februar 2007 und auch fuer alle Monaten von 2006 wenns moeglich ist.


    Viele Gruesse
    Dimitar

    - Welche Version von pd-admin wird eingesetzt? - letzte
    - Welche Version der Standard-Serverumgebung wird eingesetzt? - letzte



    Hallo,


    Ich habe volgendes Problem:
    die IP von einem Server ist vor ein paar Tage geblacklistet worden - wegen buggie php Mailsender.
    Meine Frage ist: Kann ich qmail aus der SE so konfen, dass es andere IP benutzt???


    Danke

    - Welche Version von pd-admin wird eingesetzt?
    letzte
    - Welche Version der Standard-Serverumgebung wird eingesetzt?
    letzte
    - Wie sind die problematischen Dienste konfiguriert?
    standart mit SE


    Hallo Alle,


    So sieht es aus:
    Auf dem alten Server ist PD Admin ohne SE installiert, aud dem neuen mit SE. Ich will auf jeden Fall die alte Konfigurazion behalten d.h. alle usernames, passwoerter u.s.w (PD ADMIN config incl Plaene u.s.w.) von allen Benutzern. Das mit der DB hat 100% geklappt Alles hat geklappt ausser cgi-wrap Rechte. Also wenn ich ein neuen Benutzer anlege gibt es kein Problem. Bei einem "alten" Benutzer deren Daten von dem alten server rueberkopiert sind kriege ich CGI-wrap error GID problem, wenn ich die Rechte per hand fixe (z.B chown -R www.www dir), klappt es dann - mysql funkt auch! Aber auf diese weise wird es natuerlich FTP Probleme u.a. gaeben... chown -R benutzer.benutzer dir - gibt das CGI wrap GID Problem.


    Meine Frage ist: Wie kann ich UIDs und GIDs von allen"alten" Benutzer per hand fixen, so dass es nicht noetig ist alle account noch ein mal anzulegen?


    Viele Gruesse

    Wenn ich ps auxw mache sehe ich folgendes:

    Code
    1. root 17059 0.0 0.0 1432 256 ? S 09:25 0:00 readproctitle service errors: ... unable to start supervise/run: file does not exist?supervise: fatal: unable to start supervise/run: file does not exist?supervise: fatal: unable
    2. to start supervise/run: file does not exist?supervise: fatal: unable to start supervise/run: file does not exist?supervise: fatal: unable to start supervise/run: file does not exist?supervise: fatal: unable to start supervise/run: file does not exist?


    M.f.G.

    - Welche Version von pd-admin wird eingesetzt?
    v3.35
    - Welche Version der Standard-Serverumgebung wird eingesetzt?
    1-0.073
    - Wie sind die problematischen Dienste konfiguriert?
    standart
    - Welche Logfile-Einträge (zB. Webserver- oder Mail-Logfile) gibt es?

    Code
    1. root 6936 0.0 0.0 0 0 ? Z 08:41 0:00 [supervise] <defunct>
    2. root 6937 0.0 0.0 0 0 ? Z 08:41 0:00 [tcpserver] <defunct>


    Hallo,
    ich habe permanent 2 Zombies - supervise und tcpserver. Hat Jemand eine Ahnung woran das liegen kann?
    Eigentlich am Anfang gab es viel mehr z.B. proftpd, qmail, httpd u.s.w. Ich habe alle entsprechende packete aus der Distro rausgeschnissen und jetzt nur diese 2 supervise und tcpserver, die auch nach einem Neustart bleiben.



    M.f.G.

    - Welche Version von pd-admin wird eingesetzt?
    3.35
    - Welche Version der Standard-Serverumgebung wird eingesetzt?
    0.073
    - Wie sind die problematischen Dienste konfiguriert?
    standart
    - Welche Logfile-Einträge (zB. Webserver- oder Mail-Logfile) gibt es?
    # svc -u /service/apache
    svc: warning: unable to control /service/apache: supervise not running


    Eine vielleicht bloede Frage fuer euch.... :baby:
    Wie kann man so machen dass alle SE komponenten bei einem Neustart auch hochfahren? Ich hab Debian sarge drauf...


    M.f.G.

    btw. die scripten sehen so aus:
    drwxr-xr-x 10 phpmyadm phppgadm 4096 Nov 10 12:42 phpMyAdmin
    drwxr-xr-x 11 phppgadm phppgadm 4096 Nov 28 2005 phpPgAdmin
    drwxr-x--x 16 webmail webmail 4096 Nov 5 21:30 squirrelmail


    ich habe auch folgendes ausprobiert: chown -R phpmyadm.www phpMyAdmin..... e.t.c
    drwxr-xr-x 10 phpmyadm www 4096 Nov 10 12:42 phpMyAdmin
    drwxr-xr-x 11 phppgadm www 4096 Nov 28 2005 phpPgAdmin
    drwxr-x--x 16 webmail www 4096 Nov 5 21:30 squirrelmail


    nachdem passiert genau das selbe...


    Gruesse

    - Welche Version von pd-admin wird eingesetzt?
    v3.35


    - Welche Version der Standard-Serverumgebung wird eingesetzt?
    1-0.073


    - Wie sind die problematischen Dienste konfiguriert?
    gerade neu installiert, mysql DB wurde von dem alten Server rueberkopiert, er hatte die selbe version von PD Admin, aber ohne SE


    - Welche Logfile-Einträge (zB. Webserver- oder Mail-Logfile) gibt es?
    in dem Apache err log gibt es gar nix, in dem Browser erscheint folgendes als Fehlermeldung beim Aufruffen von - /phpMyAdmin, /phpPgAdmin, /squirrelmail und /WEBMAILER (also alle scripte die sich in /usr/local/pd-admin2/htdocs befinden) :


    CGIWrap Error: Execution of this script not permitted


    Execution of (usr/local/pd-admin2/htdocs/squirrelmail/index.php) is not permitted for the following reason:


    Script does not have same GID


    /administrator, /customer und /pop3 funken ohne probleme!!!


    Weisst zufaellig jemand wo das Problem sein kann? 8o


    Prost...
    Dimitar

    Hallo,


    Kann man PD Admin so konfen, dass man ihn nur als Mailserver UI benutzen kann? Ich meine: Resellers duerfen nur virtuelle Domains anlegen und Mailserver optionen bestimmen, und ausserdem sollen sie auch nur die bestimmte menues sehen?
    Wenn es moeglich ist wie genau?


    Danke
    Dimitar