Beiträge von nixdorf

    Hallo,


    ich möchte einen Magento-Shop auf einem Server installieren auf dem pd-admin läuft. Im Forum habe ich schon einen Threat über das Thema gefunden. Kann man einen Magento-Shop auch mit cgi-wrap betreiben oder muß man mod_php nehmen?


    Im Backend erscheint leider immer die Fehlermeldung:


    Error #546


    security: script is group-writable


    im error_log es apache taucht folgendes auf:


    PHP Warning: PHP Startup: Unable to load dynamic library './php_mcrypt.so' - ./php_mcrypt.so: cannot open shared object file: No such file or directory in Unknown on line 0, referer:...



    wenn ich alle Dateien auf 644 setzt funktioniert Magento leider nicht mehr. Ich kann auch leider nicht raus finden welche Datei damit genau gemeint ist, da der Fehler bei allen Seiten im Backend erscheint.



    Gruß NIxdorf

    Hallo,


    ich habe einen Account auf meinem Server (domainname.de), der nur die Webseite hostet. Die Domain liegt auf einem anderem Server, der die HTML-Anfragen auf meinen Server weiterleitet.


    Klappt auch alles, nur wenn jetzt wer von irgendeinem anderem Account auf meinem Server eine Mail an domainname.de schickt, wird versucht die local zuzustellen. Sie muß aber an den anderen Server zugestellt werde, da dort die Postfächer für die Domain meinedomain.de liegen.


    Wie kann ich das verwirklichen?


    Gruß Nixdorf

    Hallo,


    ich bekomme immer diese Meldung im syslog:


    bayes: cannot open bayes databases /var/spamd/.spamassassin/bayes_* R/W: lock failed: File exists



    in /var/spamd/.spamassassin/ habe ich schon versuch sämtliche bayes.lock* - Dateien zu löschen, aber die werden immer wieder erstellt. http://wiki.dhits.nl/index.php/SpamAssassin



    Was kann ich da noch machen?


    Ich weiß hier im Forum gibt es auch einen Artikel darüber, ich wollte jetzt aber nicht irgendeine Software auf dem Server installieren.


    Gruß NIxdorf

    Hallo,


    wenn ich mit einem Mailaccout E-Mails mit Anhängen versende, bekomme ich folgende Fehlermeldung:


    Sorry,_Your_message_cannot_be_delivered_bacause_th e_recipient_does_not_have/enough_disk_space_left_for_it.//_However,_small_(<_1Kb)_message_will_be_delivered_ should_you_wish/____to/inform_the_person_you_tried_to_email./



    Wo fehlt der der Speicherplatz genau? Die Festplatte ist z 82% ausgelastet, das sollte doch noch reichen. Quotas sind für den Mailbenuter auch noch nicht erreicht.


    Gruß Nixdorf

    Hallo,


    ich habe auf einem Server jetzt immer 2 Prozesse vom spamd mit jeweils einer CPU-Last von 49,9%. Die sind permanent am laufen. Kann ich da noch irgendetwas machen, oder sollte ich da schnellst möglich einen neuen Server kaufen.



    Gruß Nixdorf

    Hallo,


    wenn ich ein E-Mail an einen Benutzer auf meinem Webserver, den ich mit pd-admin betreibe, schicke, in welchem Verzeichnis kann ich diese E-mail dann wiederfinden? Irgendwo wird doch da auch eine Text-Datei angelegt, wo der Inhalt dieser Mail wiedergegeben ist.



    Gruß Nixdorf

    Hallo,


    ich habe ein Problem mit mysql.


    Auf einem Server habe ich mehrere Webseiten, die mysql nutzen. Einige funktionieren, bei anderen erscheint:


    Database Error: Unable to connect to the database:Could not connect to MySQL



    Bei den Seiten kann ich mich auch nicht als customer bei pd-admin anmelden.



    Ich kann mich nicht bei phpmyadmin als root anmelden. Es kommt:


    #2002 - The server is not responding (or the local MySQL server's socket is not correctly configured)



    Mit /usr/local/pd-admin2/bin/mysql -u root -p`cat /opt/pdadmin/etc/mysql_rootpw.conf` kann ich mich auf der Konsole als root anmelden.



    Das erscheint im error.log von mysql:


    Code
    1. 100228 0:00:13 [Warning] option 'max_join_size': unsigned value 18446744073709551615 adjusted to 4294967295 100228
    2. 0:00:13 [Warning] option 'max_join_size': unsigned value
    3. 18446744073709551615 adjusted to 4294967295 100228 0:00:16 InnoDB: Started; log sequence number 0 797428636 100228 0:00:17
    4. [Warning] Neither --relay-log nor --relay-log-index were used; so replication may break when this MySQL server acts as a slave and has his
    5. hostname changed!! Please use '--relay-log=one79-relay-bin' to avoid this problem. 100228 0:00:18 [ERROR] Failed to open the
    6. relay log '/usr/local/pd-admin2/var/mysql/one78-relay-bin.000001' (relay_log_pos 4) 100228 0:00:18 [ERROR] Could not find target log
    7. during relay log initialization 100228 0:00:18 [ERROR] Failed to initialize the master info structure 100228 0:00:18
    8. [Note] /usr/local/pd-admin2/libexec/mysqld: ready for connections. Version: '5.0.81' socket: '/usr/local/pd-admin2/var/mysql.run/mysql.sock'
    9. port: 3306 Source distribution



    namp localhost zeig mir nichts an von mysql oder port 3306



    Vorgestern habe ich ein Upgrade auf dem Server (debian/lenny) durchgeführt. Was muß ich denn machen, damit mysql wieder korrekt funktioniert.



    Gruß Nixdorf

    Hallo,


    die CPU-Linit-Zeit steht auf 20 sec. ich habe sie eben mal auf 500 und auf 5000 gesetzt. Auch den Arbeitsspeicher pro Prozeß habe ich auf 500 MB hochgesetzt.


    Alles hat aber keine Auswirkungen gehabt, ich bekomme wieder die gleiche Fehlermeldung.



    Evlt. noch eine Idee?



    Gruß Nixdorf

    Hallo,


    die Beiträge oben habe ich schon gesehen. Leider helfen Sie mir nicht weiter. Ich verwende die php-Version 5.2.8. Probleme macht bei mir die CBE (1.4) , wenn ich in der Benutzerverwaltung der CBE nach einem User suche, bekomme ich die besagten Fehlermeldungen. Die Joomla - Suche klappt.



    Gruß Nixdorf

    Hallo,


    ich bekomme bei einer Webseite immer diese Meldung, wenn ich eine Datenbankabfrage starte:


    [Tue Feb 16 11:22:05 2010] [error] [client 84.131.196.250] Premature end of script headers: php5-cgiwrap, referer: http://www.acara-online.de/cms…on=com_cbe&task=showusers



    ich habe das Angebot schon aktualisiert und mit folgenden Einstellungen:


    Limit CPU-Zeit: 200 sec
    Limit Prozessanzahl: 320 Stück
    Limit Arbeitsspeicher pro Prozess: 500 MB


    danach habe ich /opt/pdadmin/bin/httpd_vhosts.pl ausgefürt, jedoch kommt die Fehlermeldung immer noch.


    Was kann ich da noch machen? Den Arbeitsspeicher des Rechners habe ich schon auf 4 GB aufgestockt.


    Gruß Nixdorf