Beiträge von xRuBiCoNx

    Hallo Zusammen,


    ich habe mich nun für SuSE 9.2 als Basissystem entschieden und wollte fragen, welche Paketauswahl Sinn macht für die Installation...


    Ich konnte leider keine Option finden, wo ich eine Minimalinstallation durchführen kann...


    Gibt es eine Paketauswahl oder eine Empfehlung was ich da nehmen könnte?


    Grüße
    xRuBiCoNx


    Die Log geht immer so weiter...


    Am Ende steht dann:


    Code
    1. Number of processes running now: 0
    2. 050226 15:04:05 mysqld restarted
    3. /usr/local/pd-admin2/bin/mysqld_safe: line 1: 3192 Killed nohup /usr/local/pd-admin2/libexec/mysqld --basedir=/usr/local/pd-admin2 --datadir=/usr/local/pd-admin2/var/mysql --user=mysql --pid-file=/usr/local/pd-admin2/var/mysql/server01.pid --skip-locking --port=3306 --socket=/usr/local/pd-admin2/var/mysql.run/mysql.sock >>/usr/local/pd-admin2/var/mysql/server01.err 2>&1
    4. Number of processes running now: 0
    5. 050226 15:04:05 mysqld restarted
    6. STOPPING server from pid file /usr/local/pd-admin2/var/mysql/server01.pid
    7. 050226 15:04:05 mysqld ended


    Manueller Aufruf:


    Code
    1. server01 tmp # /usr/local/pd-admin2/bin/mysql
    2. ERROR 2002: Can't connect to local MySQL server through socket '/usr/local/pd-admin2/var/mysql.run/mysql.sock' (2)


    Haben Sie eine Idee?!


    Vielen Dank!

    Hallo Zusammen,


    ich habe auf meinem frischen gentoo System grade versucht die SE samt pd-admin v3 zu installieren!


    Leider bekomme da irgendwie Probleme :(


    Wärend der Ausführung von install-all.sh zeigt er das an:


    /usr/local/pd-admin2/bin/mysqladmin: connect to server at 'localhost' failed
    error: 'Lost connection to MySQL server during query'
    mysqld: no process killed



    Das Errorfile unter /usr/local/pd-admin2/var/mysql ist leer, also habe ich keine Idee wieso das nicht so hinhaut...
    Irgendwelche Ideen?!


    Grüßle
    xRuBiCoNx

    Hallo Herr Bradler,


    habe ich bei SuSE auch so etwas wie ein Autoupdate?
    Werden bei SuSE auch noch die "alten" Versionen gepflegt oder stellen die den Support schnell ein wenn v10 oder v9.5 kommt?


    Haben Sie evtl. eine Paketauswahl für SuSE, was an Minimum installiert sein sollte?


    Vielen Dank!

    Hallo Herr Bradler,


    der Courier ist ja bei bei der Standardumgebung dabei, oder?


    Das heisst er kann sofort benutzt werden ohne das ich konfigurieren muss?


    Vielen Dank!

    Hallo Zusammen,


    ich bekomme bald einen neuen Server und wollte daher alles frisch aufsetzen und Version 3 von pd-admin installieren.


    Da die Stnadrdumgebung etwas sehr feines ist, würde ich die natürlich gerne einsetzen :)


    Meine Frage ist nun welchen Unterbau (also quasi welche Distribution) ich nutzen sollte...


    Bisher nutze ich ein selbstgebackenes gentoo, weil mir da das automatische Update sehr gut gefällt!


    Gibt es fertige Paketauswahlen, Empfehlungen oder sonst was welche Distri ich einsetzen sollte?


    Meine Anforderungen daran sind:
    - System sollte automatisch updatebar sein ( z.B. per apt-update, emerge etc.)
    - sollte möglichst schlank sein (also nix unnötiges dabei haben)
    - sich mit der Standardumgebung vertragen obwohl am System Updates installiert werden


    Vielen Dank schon mal!


    Grüßle
    xRuBiCoNx