Beiträge von Stefan3411

    Ich habe mir die Mail jetzt auf einen Desktop-Rechner weitergeleitet um an den Header zu kommen


    Scheint schon installiert zu sein oder?

    Twilo :)

    Ich weiß ja das du der Meinung bist ich müsste das eigentlich wissen. Aber das ist jetzt ne Aufgabe von mindestens zwei Stunden für mich ohne die genauen Befehle zu kennen.. Ich versuche mal trotzdem:


    apt-get install MTA-Dummy ? (Wahrscheinlich nicht)

    apt-get remove --purge postfix

    Dienste starten mit: service <DIENSTNAME> restart


    Richtig so?

    Code
    s1:/var/log# netstat -tulpn | grep -E ":(25|110|143|993|995)"
    tcp 0 0 0.0.0.0:110 0.0.0.0:* LISTEN 15012/dovecot
    tcp 0 0 0.0.0.0:143 0.0.0.0:* LISTEN 15012/dovecot
    tcp 0 0 127.0.0.1:25 0.0.0.0:* LISTEN 867/master
    tcp 0 0 0.0.0.0:993 0.0.0.0:* LISTEN 15012/dovecot
    tcp 0 0 0.0.0.0:995 0.0.0.0:* LISTEN 15012/dovecot


    Ich habe mir jetzt mal die mail.log angesehen. Was mich echt etwas schockiert aber wahrscheinlich nicht zum Thema gehört ist, wie oft sich irgendwas (wahrscheinlich sind es Bots) versuchen mit Postfächern einzuloggen die es nicht gibt.


    Ansonsten habe ich nichts besonderes gefunden. Die Benutzer loggen sich ein und werden einige Minuten später wieder ausgeloggt.

    Das scheint also soweit zu laufen. Trotzdem kommen keine Mails an. Kann es denn sein das Mails nicht angenommen werden?


    SMTP scheint mittlerweile zu funktionieren. Mails werden gesendet und kommen auch beim Empfänger an.

    Meine history vom Update:

    Code
    491 [2020-04-16 03:46:45] grep '^\s*LoadModule.*mod_security2.so'/usr/local/pd-admin2/conf/httpd.conf-template
    492 [2020-04-16 03:52:45] shutdown -r now
    493 [2020-04-16 03:55:08] wget http://download.pd-admin.de/seu3-2019102300.tar.gz
    494 [2020-04-16 03:55:22] tar xfz seu3-2019102300.tar.gz
    495 [2020-04-16 03:55:34] cd seu3
    496 [2020-04-16 03:55:57] wget http://download.pd-admin.de/SE-SERIES/se-6-0.352.tar.gz
    497 [2020-04-16 03:57:23] ./se-update.sh -f se-6-0.352.tar.gz
    498 [2020-04-16 03:59:23] apt-get update
    499 [2020-04-16 03:59:35] apt-get upgrade

    Soweit scheint das geklappt zu haben. Leider empfange ich aber immernoch keine E-Mails.

    Generell begrüße ich es ja, wenn für ein (neues) Problem auch ein neuer Thread geöffnet wird. Aber zu offenbar dem gleichen Problem in zwei Threads zu Posten macht es wiederum unübersichtlich...

    Ich hatte zuerst diesen Thread geschrieben und dann durch panikhaftes suchen festgestellt, dass das Thema scheinbar schon behandelt wurde.



    ...

    Code
    openssl s_client -crlf -connect mail.server.com:465

    Da bekomme ich folgende Fehlermeldung


    Code
    s1:~# openssl s_client -crlf -connect mail.server.com:465
    139861713776704:error:20087002:BIO routines:BIO_lookup:system lib:../crypto/bio/ b_addr.c:694:Name or service not known
    connect:errno=2

    ist das bei mir das gleiche Problem?

    Hallo,

    ich habe heute Nacht das aktuelle SE-Update gemacht. Jetzt habe ich Probleme mit den E-Mails. Über IMAP kommen keine E-Mails mehr rein, beim versenden der E-Mails sagt mir Outlook das der SMTP-Server nicht gefunden werden konnte.


    Ich bräuchte etwas Hilfe bei der Suche ||

    Hallo, ich habe pdadmin neu aufgesetzt. wenn ich nun direkt über das Backend ein Zertifika erstellen möchte, bekomme ich folgende Fehlermeldung:


    Ich lese daraus das IDconfig und start-stop-deamon nicht gefunden werden konnten. Muss ich da etwas nachinstallieren?